User avatar
Truos
Topic Author
Posts: 26
Joined: 12 Jul 2018, 07:48

Looses connection to on the nodes.

17 Aug 2020, 09:48

My RevPi Nodes looses connection.
See the video.

I've tried to reflash the RevPiConnect same issue.

https://screencast-o-matic.com/watch/cYjbiTGdHB
 
User avatar
dirk
KUNBUS
Posts: 1667
Joined: 15 Dec 2016, 13:19
Answers: 1

Re: Looses connection to on the nodes.

20 Aug 2020, 15:14

This seems strage. I hope that the experts from the erminas team are able to support you.
 
User avatar
Truos
Topic Author
Posts: 26
Joined: 12 Jul 2018, 07:48

Re: Looses connection to on the nodes.

21 Aug 2020, 08:54

This seems strage. I hope that the experts from the erminas team are able to support you.
Do you have any contact details?
 
User avatar
dirk
KUNBUS
Posts: 1667
Joined: 15 Dec 2016, 13:19
Answers: 1

Re: Looses connection to on the nodes.

28 Aug 2020, 10:35

Hi Turos, it seems that @jgerlach-erminas is the one to ask for help.
 
jgerlach-erminas
Official 3rd Party Support Erminas
Posts: 32
Joined: 22 Jan 2020, 14:31

Re: Looses connection to on the nodes.

04 Sep 2020, 16:55

Hello Truos,

sorry for the late reply. We currently working on a new release which should include a fix for your connection problems. If you like, you can test a beta version of this release, pm me for futher information.

Greetings,
Jonas
 
jgerlach-erminas
Official 3rd Party Support Erminas
Posts: 32
Joined: 22 Jan 2020, 14:31

Re: Looses connection to on the nodes.

12 Mar 2021, 16:12

Hi Truos,

if you still want to try the pre release, you can find the debian packages here:
https://github.com/erminas/node-red-con ... /tag/1.0.8
and here:
https://github.com/erminas/noderedrevpi ... /tag/1.0.3

These will also included in the next "Buster image", see also this post by Dirk: viewtopic.php?f=48&t=2482#p9792

I'm looking forward to hear your feedback if this resolves your connection problems.
Greetings,
Jonas

Who is online

Users browsing this forum: No registered users and 0 guests