Firmin
Topic Author
Posts: 1
Joined: 30 Oct 2020, 15:23

TeamViewer-IoT Connector

30 Oct 2020, 15:37

I am trying to get the TeamViewer-IoT Node-Red connector to work and I am having issues

I have follower all the steps from https://community.teamviewer.com/t5/Tea ... ta-p/48650 (without the step 4 example) and from https://community.teamviewer.com/t5/Tea ... ta-p/55868.

But metrics/sensors created in Node-Red are not displaying in TeamViewer-IoT

TeamViewer themselves are having issues and say "The problems is that the node-red on the revpi is running as a service and this is generating an error on our connector."

Help Please. Thankyou
 
User avatar
dirk
KUNBUS
Posts: 1667
Joined: 15 Dec 2016, 13:19
Answers: 1

Re: TeamViewer-IoT Connector

16 Nov 2020, 18:05

Hi Firmin, we are going to make a tutorial for using TeamViewer-IOT. But this will also refer to the official TeamViewer tutorials. Can you point the TeamViewer support here to share the ideas with the whole community? If we share the errors and possible ideas to fix this we can all benefit here.
 
User avatar
dirk
KUNBUS
Posts: 1667
Joined: 15 Dec 2016, 13:19
Answers: 1

Re: TeamViewer-IoT Connector

03 Dec 2020, 11:08

Hi Firmin, I'm going to clarify your request together with the support from TeamViewer-IOT.
 
User avatar
dirk
KUNBUS
Posts: 1667
Joined: 15 Dec 2016, 13:19
Answers: 1

Re: TeamViewer-IoT Connector

14 Dec 2020, 17:12

Hi I have the reply from TeamViewer:
I guess he publish in the same time on your forum and on our ticketing system.
I replied him in the ticket that is in plan to have a new connector.
I will check with my colleagues again and let you know about the status.

Who is online

Users browsing this forum: No registered users and 0 guests